Mogelijk nieuwe software nodig om in te loggen met DigiD in MijnKLMPensioen

13 mei 2019

Mogelijk nieuwe software nodig om in te loggen met DigiD in MijnKLMPensioen
Vanaf 13 mei kunt u met verouderde software niet meer inloggen met uw DigiD. De overheid heeft de beveiligingseisen aangescherpt en kan die alleen garanderen bij nieuwere software. Is uw software te oud? Dan krijgt u een wit scherm of een algemene foutmelding. Update uw besturingssysteem en uw browser naar de meest recente versie.

Welk besturingssysteem voldoet?
Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:
Voor uw computer
Windows 7 / 8.1
Windows 10
OSX 10.9.4 of hoger
Voor mobiele apparaat
iOS 7 of hoger
Android 6 of hoger